Knowledgebase: Using WhiteSmoke
WhiteSmoke Compatibility
Posted by on 2011-11-10 02:40 PM

WhiteSmoke is compatible with almost any web or desktop application that allows you to enter text, including forums, social media networks and instant messaging applications. 

 

WhiteSmoke is compatible with the following:

Operating systems: XP/Vista/Win7, Mac OS 10.6 (Snow Leopard) and up.

Microsoft Office 2003/Microsoft OpenOffice 2003 or higher: Word, Access, Wordpad, PowerPoint, OneNote, Outlook, and Outlook Express

Browsers: Internet Explorer 6.0 and above, Firefox 2.0 and above, Safari, Chrome.

PC: 64 Bit, 32 Bit 

 

WhiteSmoke is not yet compatible with the following:

Microsoft Office: Microsoft Excel (However, you should be able to copy and paste the text from your excel sheet into the WhiteSmoke window and click the "Check" button. *Make sure to copy only the text it-self and not the cells.), Microsoft Word "track changes" feature, Word Perfect, Microsoft Works.

Operating systems: Linux. (However, Linux users may use the WhiteSmoke on-line version which can be used on a browser while online.
WhiteSmoke's online interface (also known as WhiteSmoke Anywhere) contains all grammar, enrichment and spelling features.)

 

* WhiteSmoke may operate properly with non-supported platforms. However, if WhiteSmoke is not OFFICIALLY compatible with a certain browser, software, or operating system it means that bugs will not be fixed at first priority and our program will not be tested on the non-supported platform before releasing new versions of WhiteSmoke.

Please know that our development team is constantly working to make WhiteSmoke compatible with all leading word processors.

(23 vote(s))
Helpful
Not helpful